avatar

puppetlabs/haproxy

Configures HAProxy servers and manages the configuration of backend member servers.
Latest version is compatible with:
  • Puppet Enterprise >= 3.0.0 < 2015.3.0
  • Puppet >= 3.0.0 < 5.0.0
    • RedHat,
    • Ubuntu,
    • Debian,
    • Scientific,
    • CentOS,
    • OracleLinux
Use this command to install the latest compatible version: Learn about installing and upgrading modules download latest tar.gz
139,683
Latest version: 341